Remove Tag not working?

Get help. Get answers. Let others lend you a hand.

Moderator: Mr_Noodle

Remove Tag not working? Fri Mar 06, 2020 8:03 am • by goat
Hello,

I am trying to have a very simple rule to remove an existing tag for a file was opened.

- Does not work in iCloud or non-iCloud folder
- Get info is showing me the last opened date

Can't figure out what's wrong. Thanks for your help.

Screenshot here: https://imgur.com/xq7hToL
Last edited by goat on Fri Mar 06, 2020 12:22 pm, edited 1 time in total.
goat
 
Posts: 4
Joined: Fri Mar 06, 2020 7:38 am

Re: Remove Tag not working? Fri Mar 06, 2020 11:08 am • by Mr_Noodle
Your screenshot is not coming through. Make sure to use a third party image hosting site. imgur.com for instance.

Also, does it work if you do it manually in Finder?
Mr_Noodle
Site Admin
 
Posts: 8522
Joined: Sun Sep 03, 2006 1:30 am
Location: New York City

Re: Remove Tag not working? Fri Mar 06, 2020 12:31 pm • by goat
Mr_Noodle wrote:Your screenshot is not coming through. Make sure to use a third party image hosting site. imgur.com for instance.


Sorry about that, added a link to imgur

Also, does it work if you do it manually in Finder?

Yes, manually in Finder works as expected.
goat
 
Posts: 4
Joined: Fri Mar 06, 2020 7:38 am

Re: Remove Tag not working? Mon Mar 09, 2020 10:49 am • by Mr_Noodle
I see the file is orange but does it have the "to review" tag or does it just have the orange color label?

Also, did you check the rule status to make sure the file isn't matching a different rule?
Mr_Noodle
Site Admin
 
Posts: 8522
Joined: Sun Sep 03, 2006 1:30 am
Location: New York City

Re: Remove Tag not working? Fri Mar 13, 2020 12:10 pm • by goat
Mr_Noodle wrote:I see the file is orange but does it have the "to review" tag or does it just have the orange color label?

Also, did you check the rule status to make sure the file isn't matching a different rule?


It has the tag - not a color label unfortunately.
Looking at the log, it matches the rule but the tag is not removed. Not sure what the white lines in between are

Here in case the image is not fully visible: https://imgur.com/Bmt6JKD

Image
goat
 
Posts: 4
Joined: Fri Mar 06, 2020 7:38 am

Re: Remove Tag not working? Sat Mar 14, 2020 8:52 am • by goat
I have it, it is now working I was just using incorrect logics to add and remove the tag + I forgot to add the "Continue matching rules" which caused other issues.

Here the working set-up, just in case it can be useful for reference.

https://imgur.com/XhKHmIb
Image
goat
 
Posts: 4
Joined: Fri Mar 06, 2020 7:38 am


Return to Support